Checking your browser's capabilities

CerebroLMS runs a great number of features using HTML5 (the 5th version of the Hypertext Markup Language).

We recommend using Google Chrome and Mozilla Firefox when accessing CerebroLMS since these two are usually ahead when it comes to delivering updates.

If you want to be sure, you may check if the browser you are using is capable enough to run HTML5 by visiting http://html5test.com.